Zum Hauptinhalt springen

TYPO3 6.2 PHP Fehler require_once

|   TYPO3

Bei Extensions die mit dem Kickstarter generiert wurden (wie z.B. rgpopup/DHTML Popup – um nur eine zu nennen) gibt es eine Zeile PHP Code, die nicht mit den neuen TYPO3 Versionen kompatibel ist:

require_once(PATH_tslib . 'class.tslib_pibase.php'); 

Diese Zeile muss durch folgende ersetzt werden:

if (!class_exists('tslib_pibase')) require_once(PATH_tslib . 'class.tslib_pibase.php');

Weitere Infos auf dieser TYPO3 Seite: forge.typo3.org/

Zurück